FreeX10とTripNRaVeRをミックスさせたROM「CM6.1.1GS」をXperiaに入れてみた!

このROMはFreeX10・TripNRaVeR・MIUIのいいとこ取りをしているものなのですが、
動作があまりにもサクサクなので現在カスタム環境で使われている方はぜひ一度試されてみてください。

  • MIUI Camera (Photo and Video working)
    [for Video select low instead of high, still looks great!]
  • MIUI Keyboard
  • MIUI Status Bar Icons
  • MIUI Animations
  • Galaxy S Theme modified with some of SE 2.1 Styles
  • HW Led working
  • LED Flashlight working
  • latest Gapps already included
    [Not newest Market, log in to the included Market first then you can flash the newest]
  • Sysctl Tweaks
    [My Battery Life and Speed of Phone improved alot]
  • Build.prop Tweaks
    [Tweaks + working 2.2 Fingerprint]
  • Works on newest Kernel and Baseband
    [If you dont have it already then Update, its alot smoother then the old!]
  • FlashPlayer and File Explorer included

導入手順は上記スレッドにも記載されていますが、以下の通りです。

  1. 必要に応じてxRecorveryで現在の環境をバックアップ
  2. Full wipe・Wipe Dalvik Cacheを実行
  3. Install Custom ZipからCM6.1.1GS.zipを焼く
  4. 焼き終わったら再起動させ、「SetupWizard」を実行し初期設定をする
    ※初回ブート時に何回か再起動することがあります
    ※SetupWizardを一度終わらせても、再び表示されることがありますが、その際はホームボタンを押して離脱
  5. ドロアーを開き、「Sysctl Config」を起動させ、一番上の「Sysctl Support」にチェックを入れる
  6. Galaxy S Themeを適用させたければ、SDカードのルート上に同スレッドからダウンロードし解凍した「CMTheme」フォルダを配置
    →「設定」「CyanogenMod設定」「ユーザーインターフェース」「追加機能」「テーマを選択」から「cmparts.ui」を選択
  7. 再起動で完了

Sysctl ConfigをONにするだけでビックリするくらいサクサク動くようになりました。
さらにアニメーション表示をOFFにすれば体感速度はさらに上がります。

ちなみにベンチマークテストの結果は以下の通り。

現時点ではムービーの撮影が出来ません。
また導入後に最初から入っているマーケットでは、日本語をロケールとして設定していても英語表記のままです。
その際は同スレッドに記載されている「Newest Market.zip」をxRecorveryから導入してやれば改善しました。

私はGalaxy S Themeを適用させているため、適用していない場合は一部UIが異なる場合がありますがいくつかスクリーンショットを貼っておきます。


広告

FreeX10とTripNRaVeRをミックスさせたROM「CM6.1.1GS」をXperiaに入れてみた!」への5件のフィードバック

  1. ピンバック: Tweets that mention FreeX10とTripNRaVeRをミックスさせたROM「CM6.1.1GS」をXperiaに入れてみた! « hatena-jaga -- Topsy.com

  2. ピンバック: CM6.1.1GS Update1.1を適用させてみた « hatena-jaga

  3. こんにちわ。大変参考にさせていただいております。いつも情報提供ご苦労様です。
    手順どおりにしたのですが、何度やっても初期化してやっても3Gがつながりません。

    どうしてもこれにしたいのですが、お助けください!

    • >tac-lowさま

      こんにちわ。コメント頂きありがとうございます。
      私の場合は通常Wi-Fiのみで使用しているため、3G通信が出来ないという不具合を発見しておりませんでしたが、調べたところ導入前のベースバンドが2.1.A.0.435ではないことが問題のようです。

      以下の方法でまずベースバンドを上げてから再度お試しください。

      ※xRecoveryで現在の環境(ドコモROMなど)は必ずバックアップを取りましょう。
      ※ドコモの保証は現時点で当然受けれませんので、自己責任でお願い致します。

      ①Flashtoolを使用し、海外2.1.A.0.435ROMを導入する。
      XDAのこのスレからX10i_2.1.A.435_GLOBAL-GGL GENERIC 1232-9897 – Global Genericをダウンロードし導入。

      ②端末が起動したらベースバンドを確認し、2.1.A.0.435になっていれば、同スレを参考にFlashtoolでRoot取得→xRecoveryを導入し、CM6.1.1を焼く。

      以上の手順で出来ると思います。

コメントを残す

以下に詳細を記入するか、アイコンをクリックしてログインしてください。

WordPress.com ロゴ

WordPress.com アカウントを使ってコメントしています。 ログアウト / 変更 )

Twitter 画像

Twitter アカウントを使ってコメントしています。 ログアウト / 変更 )

Facebook の写真

Facebook アカウントを使ってコメントしています。 ログアウト / 変更 )

Google+ フォト

Google+ アカウントを使ってコメントしています。 ログアウト / 変更 )

%s と連携中